Final Draft 8 compatibility error?

So I've been using Final Draft 8 easily for over a week now. But for some reason, I open it today, and all of a sudden I get "This file is not compatible with this version of Final Draft." I don't get it. The same exact file opened fine last night, and I haven't done anything with the program since. Even the script's PDF is blank. Please, please tell me how to fix this before I have a panic attack - I was one scene away from being done with a spec script.

4 Answers

  • Hello I don't know if this will help, but if you are able to open FD then why not try to load one of the autosave files? FD has always had issues with corrupt files.

    Open FD, check the location where you are autosaving files. This is under options. If necessary I can get you software to undelete.

    I will check back later to see if this helped.

  • 1

  • Eva Mikayla Elena Samantha Maya Erin Chloe Alexandra Molly Gabrielle Lauren Brooke Hanna Phoebe Leah Skylar

  • Same thing happened to me. But my C drive got crashed and had to re-install Windows. Though I save my scripts in D drive. But now whenever I click on the file its says the file is not compatible..

Leave a Reply

Your email address will not be published. Required fields are marked *

Related Posts